7.4. Other IPSEC software

Thomas Walpuski reports that he wrote a patch to make OpenBSD isakpmd work with Linux 2.5 IPSEC. It can be found on his page. He notes that isakpmd on Linux depends only on libkeynote. According to Thomas, it works quite well with Linux 2.5.59.

isakpmd is quite different from racoon mentioned above but many people like it. It can be found here. Read more about OpenBSD CVS here. Thomas also made a tarball available for those uncomfortable with CVS or patch.